Back to overview
Downtime
Internal server with provider problems
Dec 16 at 12:29am GMT-3
Affected services
API
Server Main
Resolved
Dec 16 at 02:23am GMT-3
All services are back in place.
Affected services
Created
Dec 16 at 12:29am GMT-3
We’re investigating an issue with our internal servers that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services